51牛股网 公式指标 通达信公式 大智慧公式 同花顺公式 飞狐公式 股票资讯 进阶学堂 炒股入门 公式使用技巧 免责声明

航海家软件主力控盘指标改通达信

来源:指标公式网(www.51niugu.cn) | 时间:2020-10-23 11:25:56 | 作者:指标公式网
龙头战法


编写条件:


编写方法:

网友求助:

VUR1:=VOL/CAPITAL;
VUR2:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
VUR3:=2.5*MAX(VUR1,VUR2);
VUR4:=DMA(CLOSE,VUR3);
VUR5:=20*(VUR4/REF(VUR4,1)-1)*38;
VUR6:=EMA(VUR5,2);
VUR7:=EMA(VUR5,2);
VUR8:=EMA(VUR7,3);
VURS:=EMA(VUR7,8);
VUR9:=1.1*(MAX(INDEXH,REF(INDEXC,1))/MIN(INDEXL,REF(INDEXC,1))-1);
VURA:=2.5*MAX(VUR1,VUR9);
VURB:=DMA(INDEXC,VURA);
VURC:=EMA(20*(VURB/REF(VURB,1)-1),1)*38;
VURD:=EMA(VURC,2);
VURE:=EMA(VURC,2);
D强:STICKLINE(VURD>0,0,VURD,6.5,1),colorB210E4;
D弱:STICKLINE(VURD<0,0,VURD,6.5,1),colorFFA6A6;
极强:STICKLINE(VUR5>0,0,VUR5,6.5,0),colorFFFF;
强势:STICKLINE(VUR6>0,0,VUR6,6.5,0),colorFF;
极弱:STICKLINE(VUR5<0,0,VUR5,6.5,0),color10D010;
弱势:STICKLINE(VUR6<0,0,VUR6,6.5,0),colorE4E410;
DX:VURE,LINETHICK2,color1088FF;
界:VURS,LINETHICK2,color6CBC10;
控:VUR8,colorFF10FF;
指:VUR7,color10E4E4;

真的不好意思,我不会怎么样截图上来。

解答如下:
VUR1:=VOL/CAPITAL;
VUR2:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
VUR3:=2.5*MAX(VUR1,VUR2);
VUR4:=DMA(CLOSE,VUR3);
VUR5:=20*(VUR4/REF(VUR4,1)-1)*38;
VUR6:=EMA(VUR5,2);
VUR7:=EMA(VUR5,2);
VUR8:=EMA(VUR7,3);
VURS:=EMA(VUR7,8);
VUR9:=1.1*(MAX(INDEXH,REF(INDEXC,1))/MIN(INDEXL,REF(INDEXC,1))-1);
VURA:=2.5*MAX(VUR1,VUR9);
VURB:=DMA(INDEXC,VURA);
VURC:=EMA(20*(VURB/REF(VURB,1)-1),1)*38;
VURD:=EMA(VURC,2);
VURE:=EMA(VURC,2);
D强:STICKLINE(VURD>0,0,VURD,6.5,1),colorB210E4;
D弱:STICKLINE(VURD<0,0,VURD,6.5,1),colorFFA6A6;
极强:STICKLINE(VUR5>0,0,VUR5,6.5,0),colorFFFF;
强势:STICKLINE(VUR6>0,0,VUR6,6.5,0),colorFF;
极弱:STICKLINE(VUR5<0,0,VUR5,6.5,0),color10D010;
弱势:STICKLINE(VUR6<0,0,VUR6,6.5,0),colorE4E410;
DX:VURE,LINETHICK2,color1088FF;
界:VURS,LINETHICK2,color6CBC10;
控:VUR8,colorFF10FF;
指:VUR7,color10E4E4;


本文地址:航海家软件主力控盘指标改通达信

上一篇:通达信航海家主力跟风盘散户指标

下一篇:航海家主图指标出(笑脸)预警

版权声明:

1、本网站发布的公式文章《航海家软件主力控盘指标改通达信》为51牛股网注册网友原创或整理,版权归原作者所有,转载请注明出处!

2、本网站公式/文章《航海家软件主力控盘指标改通达信》均出自网络,所有提供下载的软件和资源均为软件或程序作者提供和网友推荐收集整理而来,仅供学习和研究使用。如有侵犯你的版权,本站将立即改正,同时要求用户在24小时内删除

3、本网站一直无私为全国广大股友提供指标公式、股票文章,免费分享。对于不当转载或引用本网内容而引起的民事纷争、行政处理或其他损失,本网不承担责任。